Utilisation du Davee Downgrader pour downgrader en 6.20

375 visiteurs sur le site | S'incrire

Accédez aux coordonnées de l’ensemble des techniciens professionnels recommandés par logic-sunrise 20 derniers dossiers et tutoriaux

Salut a tous, voilà un tutoriel qui vous permettra de passer du 6.31/6.35 en 6.20 est ainsi installer le 6.20TN-E ou le 6.20PRO avec les patch permanant.

 

Attention Ceci touche au flash 0 de votre PSP, Ni moi, Ni Logic-Sunrise ne peut être tenue responsable.

 

Voici ce qu'il vous faut :

 

- Une PSP en 6.31 ou 6.35

- Le Firmware 6.20 Officiel Correspondant a votre PSP (PSPGO ou PSPNONGO)

- Le Downgrader de Davee : disponible Ici

 

Allez on commence :

 

- Mettre le tout  (Downgrade et Firmware 6.20) à la racine de votre PSP

- Lancez depuis le menu XMB de votre PSP le 6.35 Downgrader

- Attendre un Peu l'homebrews cherche le firmware 6.20

- Un message d'avertissment apparait il suffit d'appuyer sur X pour passer

- La PSP va redémarrer quelques seconde après sur l'installation du 6.20

- Installer le 6.20 Normalement

- La PSP va rebooter

- A ce moment là un écrans bleu  peux apparaître il suffit d'appuyer sur ROND pour les restaurer les paramètre par défaut.

 

http://img515.imageshack.us/img515/8084/pspbsod.png

 

Voici une vidéo vous montrant comment faire :

 

Merci a PSP-Hacks Pour la vidéo

 

 

Tutoriel Par Yoann-95

Pour Logic-Sunrise.Com

Copyright 2011

 

Posté : lundi 25 avril 2011, 21:30 par Yoann-95.
25 avril 2011, 22:17
Approuver ce commentaire (+1)
Merci .
Compatible toutes psp ?
Répondre à ce commentaire
25 avril 2011, 22:35
Approuver ce commentaire (+1)

Merci .
Compatible toutes psp ?

oui il faut etre en 6.31/6.35
Répondre à ce commentaire
26 avril 2011, 05:53
Approuver ce commentaire (+1)

Citation

Merci .
Compatible toutes psp ?
oui il faut etre en 6.31/6.35


nan nan nan pas compatible avec les dernieres PSP
j'ai une 3004 code 9G en 6.35 elle n'est pas supportée pas le downgrader
Répondre à ce commentaire
27 avril 2011, 22:38
Approuver ce commentaire (+1)

Citation

Citation

Merci .
Compatible toutes psp ?
oui il faut etre en 6.31/6.35

nan nan nan pas compatible avec les dernieres PSP
j'ai une 3004 code 9G en 6.35 elle n'est pas supportée pas le downgrader

On le voit ou ce fameux code 9G!!stp(sous la batterie!!?)
Répondre à ce commentaire
30 avril 2011, 09:24
Approuver ce commentaire (+1)
moi je le vois quand j'essais de downgrader avec davee.
il vérifie si la psp est compatible et te le dit.
Répondre à ce commentaire
26 juillet 2011, 23:24
Approuver ce commentaire (+1)
Salut a tous
avant toute chose merci pour ce tuto

j'ai une psp 2004 date code 8B
et apres la copie, dans le XMB
je n'ai pas 6.35 Downgrader
mais Données endomagées
qq a-t-il une solution pour installer un CFW permanent ?

Merci d'avance
Répondre à ce commentaire
Cliquer ici pour continuer sur le forum
Envoyer