Mettre à jour son emunand à un firmware souhaité

521 visiteurs sur le site | S'incrire

Accédez aux coordonnées de l’ensemble des techniciens professionnels recommandés par logic-sunrise 20 derniers dossiers et tutoriaux
Bonjour à tous,

Ce tutoriel va vous montrer comment mettre à jour votre emunand à un firmware souhaité, très utile lorsque le dernier firmware officiel n'est pas supporté par l'emunand de votre linker/cfw (comme c'est le cas actuellement avec la maj 9.6 sur n3ds actuellement), ou tout simplement pour faire la mise à jour de celui ci en offline.

Pré-requis :
- La version 3ds de BigBlueMenu à placez sur la micro-sd de votre linker. Vous pouvez aussi utiliser la version cia si vous l'avez installé ou que vous avez un cfw.
- Avoir un emunand fonctionnel, si ce n'est pas le cas allez dans le menu gateway/mt-card et faites un format emunand

I Téléchargement des cias requis :

Edit : Nintendo ayant supprimé les anciens fichiers de leurs serveurs, désormais seul les derniers firmwares en date sont téléchargeables via 3DNUS, pour les autres téléchargez un des packs ci dessous. (et si vous avez des backups d'autres firmwares en dessous de 9.0 non dans la liste ce serait sympa de partager, ça peut toujours être utile).

Pour les plus flemmards, j'ai déjà fait plusieurs packs de majs :
Pour une maj en 9.2.0-20E (old3ds/2ds uniquement) : http://www.jheberg.n...aptcha/920-20e/
Pour une maj en 9.5.0-22E (old3ds/2ds uniquement) : http://www.jheberg.n...aptcha/950-22e/
Pour une maj en 9.5.0-22U (old3ds/2ds uniquement) : http://www.jheberg.n...950-22u-old3ds/
Pour une maj en 9.5.0-23E (n3ds uniquement) : http://www.jheberg.n...a/950-23e-n3ds/
Vous pouvez en trouver d'autres ici : https://mega.co.nz/#...lDfd0rmn6a8DaFw (merci à pakrett d'un certain site pour le lien)
Extraire l'archive et placez le dossier obtenu sur la carte sd/micro-sd de votre console, puis passez à l'étape II

1. Téléchargez et lancez la dernière version de 3DNUS :https://gbatemp.net/...s/3dnus.376488/
2. Dans Title ID entrez le firmware souhaité, sans la région (attention il faut entrer le numéro du firmware en entier, soit par exemple 9.0.0-20 pour le firmware 9.0) et dans version votre region (EUR pour une console européenne, USA pour une américaine, JPN pour une japonaise)
Je rappelle qu'à l'heure où j'écris ce tuto :
- Le dernier firmware supporté par l'emunand du gateway et des cfw est le 9.5 sur n3ds, sur olds tous les firmares sont actuellement supporté.
- Le dernier firmware supporté par l'emunand du mt-card est le 9.4
3. Cochez la version de votre console (La 2ds est considéré comme une old3ds)
4. Enfin, ne touchez pas aux autres options et cliquez sur download :
1427664005-3dnus.png
5. A la fin du téléchargement, copiez le dossier créé (portant le nom du firmware choisi) sur la carte sd/micro-sd de votre console.


II Mise à jour de l'emunand :

1.Allez dans les paramètres de votre console et mettez là en anglais.
2. Passez en mode gateway/mt-Card/rxMode/reiNAND, normalement la console doit être de nouveau en français, preuve que vous êtes bien sur l'emunand. Si ce n'est pas le cas n'allez pas plus loin ou vous risquez le brick de votre console.
3. Lancez BigBlueMenu, Allez dans l'onglet SDMC, entrez dans le dossier copiez à l'étape I, placez vous sur le premier cia et faites L+R+A pour installer tous les cias du dossier :

1427664663-20150329-225302.jpg
4. Une fois l'installation terminée, ne revenez pas sur le menu, Eteignez la console puis rallumez, ensuite retournez sur l'emunand pour achever la mise à jour.
Posté : vendredi 03 avril 2015, 20:33 par Moody.
03 avril 2015, 22:35
Approuver ce commentaire (+1)
Super pratique :P
Merci pour cette astuce
Répondre à ce commentaire
04 avril 2015, 03:34
Approuver ce commentaire (+1)

merci moody :new-style:

Répondre à ce commentaire
06 avril 2015, 10:33
Approuver ce commentaire (+1)

pas possible de mettre son sysnand a jours avec cette méthode ?? j'aimerai bien passer en 9.0 ou 9.2

Répondre à ce commentaire
07 avril 2015, 00:51
Approuver ce commentaire (+1)

super fonctionne impec, grâce au tuto J'ai pu mettre mon emunand en 9.5. merci

Répondre à ce commentaire
28 avril 2015, 19:38
Approuver ce commentaire (+1)
Fonctionne super bien !!
Bon tuto
Répondre à ce commentaire
29 avril 2015, 13:36
Approuver ce commentaire (+1)

pas possible de mettre son sysnand a jours avec cette méthode ?? j'aimerai bien passer en 9.0 ou 9.2


Je pense pas... mais si tu veux mettre à jour ton SYSNAND essaye de trouver un jeu qui dispose d'un des firmwares que tu veux "9.0" ou "9.2" et tu pourras mettre à jour ton SYSNAND avec le jeu directement sans passé par le réseau.
Répondre à ce commentaire
29 avril 2015, 13:49
Approuver ce commentaire (+1)
merci pour le tuto mais j'ai telecharger la derniere version de 3DNUS et je ne voit pas de fichier .exe? c'est normale?
Répondre à ce commentaire
29 avril 2015, 14:41
Approuver ce commentaire (+1)
Pourtant y en a un. Tu es sur de ne pas confondre avec les fichiers sources ?
Répondre à ce commentaire
07 mai 2015, 13:11
Approuver ce commentaire (+1)
BONJOUR moi jai une erreur lors de l'installation des cia que se pase til
Répondre à ce commentaire
08 mai 2015, 09:17
Approuver ce commentaire (+1)
ne marche pas sur news3dsxl zelda
Répondre à ce commentaire
26 mai 2015, 21:09
Approuver ce commentaire (+1)
sa marchera pas sur r4i3ds hein ? XD
Répondre à ce commentaire
29 mai 2015, 20:36
Approuver ce commentaire (+1)

Hello, merci pour ce super tuto bien pratique.

J'ai installé les cia et eteint la console, je boot en sysnand mais quand je lance l'emunand j'ai un ecran noir. 

Question: c'est pendant cet ecran noir que la mise a jour se termine ou bien je doit normalement arrivé sur le menu de l'emunand et à ce moment là ça termine la mise à jour car la ça fait bien 7/8min que ça reste noir et j'arrive à cours de batterie et mon chargeur et dans mon camion reparti loin avec un collégue :)

Répondre à ce commentaire
29 mai 2015, 20:41
Approuver ce commentaire (+1)
Normalement ça reste noir juste quelques secondes, c'est pour quelle console ?
Répondre à ce commentaire
29 mai 2015, 20:49
Approuver ce commentaire (+1)

Une old 3ds XL.

Bon la ça clignote rouge ^^ ça sent le sapin :P

Répondre à ce commentaire
29 mai 2015, 22:01
Approuver ce commentaire (+1)
Si c'est une old3ds pourquoi ne pas avoir fait la maj normalement ? L'emunand est compatible avec la dernière maj actuellement.
Répondre à ce commentaire
30 mai 2015, 09:23
Approuver ce commentaire (+1)
Pour pouvoir tester la manip :)
Et sinon honnêtement parce que le client m'as demandé la 9.2.

Je lui demanderais pourquoi d'ailleurs, car il l'as brick en voulant la passer dans cette version.

Je récupère mon chargeur cet après-midi normalement donc je ferais un format emunand et recommencerais.
Répondre à ce commentaire
30 mai 2015, 13:12
Approuver ce commentaire (+1)
Si c'est la sysnand qu'il veut mettre en 9.2 dans ce cas ce n'est pas du tout la méthode à utiliser. Mettre à jour sa sysnand en mode gateway = brick dans la plupart des cas. Il faut utiliser le pasta ou le pbt cfw + sysupdater.
Répondre à ce commentaire
30 mai 2015, 17:20
Approuver ce commentaire (+1)

Je pense pasque ça soit la sysnand qu'il est voulu mettre à jour ou alors je ne comprend pas quel serait l’intérêt? Je survole l'actu 3ds donc peut être que j'ai loupé quelque chose mais pour moi c'est quand même mieux d’être en sysnand 4.5 non ?  

 

 

Tient ça y est j'ai eu mon chargeur, j'ai donc formaté l'emunand et recommencé. En fait j'avais testé ton pack 9.5.0-.23E la premiere fois, j'ai donc retesté avec et pareil ecran noir. J'ai formaté une nouvelle fois et cette fois j'ai copié la 9.5.0-.23 telechargé via 3Dnus et la ça fonctionne.

Je l'ai ensuite mise en 9.7 online. Bon maintenant j'attend que le client me réponde pour savoir en quel version il veut sa console.

Répondre à ce commentaire
30 mai 2015, 18:33
Approuver ce commentaire (+1)
Pour le gateway l'avantage du 4.5 c'est pouvour se passer du navigateur, mais en 9.2 tu n'as pas le problème de saves pour les jeux cartouches 6.X+.
Répondre à ce commentaire
30 mai 2015, 18:53
Approuver ce commentaire (+1)

Ah oui j'avais oublié cette histoire de problème de sauvegarde.

Comme il m'as filé un dump en 4.5 je ne pense pas qu'il ai mis le sysnand en 9.2 du coup.

Répondre à ce commentaire
25 juin 2015, 23:41
Approuver ce commentaire (+1)
Moi j'ai un souci ..je cherche a downloader la version 9.2.0-20E et je trouve ..117 cia voir des fois 130 mais jamais les 83 du pack de Moody ...et bizarrement quelque soit la version je trouve souvent des valeurs identiques de CIA ??? ..J'utilise 3DNUS 1.9

Je voudrais faire moi meme le download de peur que la version 9.2 d'ici soit buguée comme la 9.5 (parait-il)

Une idée ??...J'espère que ca vient pas de moi sinon c'est grave ..:-)
Répondre à ce commentaire
26 juin 2015, 01:16
Approuver ce commentaire (+1)
Si mon pack 9.2 est si petit c'est parce que j'ai enlevé tous les cias correspond à une maj inférieure ou égale.

Sinon il y a un "bug" avec 3DNUS : telecharger la maj 9.2 telecharge en fait la maj 9.0, ce n'est pas très grave mais si tu veux absolument la maj 9.2 il faut telecharger les 2 derniers cias manuellement.
Répondre à ce commentaire
26 juin 2015, 02:30
Approuver ce commentaire (+1)
Ah super ..justement j'ai testé par hasard sur 9.0 et 9.2 :)

alors je comprenais pas l'absence d’écarts ...Merci pour toutes les infos ..la 9.0 me suffit ...
Répondre à ce commentaire
26 juin 2015, 23:53
Approuver ce commentaire (+1)
L'upgrade n'a pas fonctionner pour moi

Installation CIA ok ( 117 pour la version 9.0.0-2 )
Démarrage sysnand Ok (ouf)
Démarrage emunand bloqué sur "ouverture du home menu, ne pas éteindre la console" (plus de 35 minutes)

Récupération via re-import de l'EMunand sauvegardée.

.Soit 3DNUS bug et charge mal les versions 9.0 et 9.2
.Soit le fait d’éteindre sans ressortir du menu..J'ai vu sur un tuto espagnole que la mise à jour était instantanée juste en sortant de l'application BBM et en allant vérifier simplement sur outil..

Je penche plus sur l'hypothèse 1. parfois 117 parfois 130 c'est étrange ...et la version 9.0.0-2 c'est à mon avis pas la version -20 mais laquelle il a pris ? ..je vais voir sur wiki pour cela

Vous trouvez combien de CIA avec 3DNUS et cette version ?

Faut que je refasse des essais mais un conseil la sauvegarde emunand et Sd avant toute tentative.
Répondre à ce commentaire
27 juin 2015, 00:13
Approuver ce commentaire (+1)

J'ai 130 cias pour la version 9.2.0-20 (qui est en fait la 9.0.0-20), dont je me suis servi pour mettre ma sysnand à jour (pas avec cette méthode evidemment)

Répondre à ce commentaire
27 juin 2015, 00:20
Approuver ce commentaire (+1)
Ok merci donc j'ai du me planter et quand on note 9.0.0-2 il doit prendre une version antérieure. QUi aurait quand meme du démarrer ...:-)

La j'ai envie d'upgrader petit à petit ..

Pour savoir les CIA inutiles tu fait un delta des fichiers entre un download de ta version et un download de ta cible ?

Tu avais raison les CIA présents ne sont pas réinstallés mais c'est long. ..je vais tester de monter en version 5.0.0-11E car je suis en 4.5.0-10E Si ca marche je vais retenter les 130 CIAS (moins ceux de la 5.0.0-11)
Répondre à ce commentaire
27 juin 2015, 00:28
Approuver ce commentaire (+1)

Vu que 3DNUS n'existait pas à l'époque j'avais utilisé ceci pour télécharger le firmware : https://gbatemp.net/...ble-cia.375993/, mais ça vaut pas le coup, c'est plus long à trier sachant qu'il mélange les cias pour old et new 3ds.

Répondre à ce commentaire
27 juin 2015, 00:30
Approuver ce commentaire (+1)
OUPS non des fichiers CIAs identiques n'ont pas la meme taille ! je pense que chaque fichier represente un bloc a placer a une adresse (le nom du fichier) ..Mon idee de delta est nulle. Le delta est possible avant la transformation en CIA mais bon ..mieux vaut patienter que de faire n'importe quoi :-)
Répondre à ce commentaire
27 juin 2015, 00:38
Approuver ce commentaire (+1)
Oui tu as raison j'avais vu ca ..et meme un tuto legèrement plus simple(je sais plus ou) ...Le principe était en effet de supprimer des lignes de patchs deja presents ..et puis de transformer en CIA..bon la le niveau augmente et il est tard pour jouer le pro :-)

Passer juste en 5.0.0-11 c'est pas plus rapide finalement car 121 fichiers...

Je crois que je verrais ca demain ..mais merci pour les nombreux coups de mains et informations
...

Ou alors un delta mais avec cksum des fichiers et supprimer les cias communs .....il y en a autant en 4.5 121 et beaucoup de meme taille meme si ca ne veut rien dire ...

Le but ca reste de savoir pourquoi ma mise a jour n'a pas aboutie
Répondre à ce commentaire
28 juin 2015, 11:13
Approuver ce commentaire (+1)
Retour d'expérience après une mise à jour ratée et cette fois réussie.

1) S'assurer d'avoir bien séparé EMUNAND et SYSNAND
2) Sauvegarder la SD et l'EMUNAND
3) Retirer le code parental cote EMUNAND (peut être la raison de mon échec)
4) Download des CIA via 3DNUS (écrire le nom complet 9.0.0-20 soit 130 fichiers)

5) Optionnel : Retirer les CIA en trop en comparant et supprimant les CIA correspondant au download de votre version emunand actuelle (j'ai retrouvé les 83 fichiers du pack de MOODY) via El luky TRAQUEUR ou autre logiciel utilisant une comparaison avec checksum

6) Suivre le tuto de MOODY (perso je suis juste ressorti proprement de BBM la deuxième fois)

7) Au reboot rien en mode SYSNAND mais une mise à jour qui se termine au passage sur EMUNAND. Ouf !! enfin TOMODACHI LIFE :-)

Note :

1) Mes checksums des 83 fichiers sont souvent différents de ceux de MOODY !!! mystère.

2) Pour faire une nouvelle mise à jour (plus rapide) je suppose qu'il suffit de supprimer du download les CIA qui sont dans la 4.5.0-10E et maintenant ceux qui sont dans la 9.0.0-20E.. Vous aurez alors que les blocs mémoire qui ont changé (sinon oui BBM le fait seul en faisant visiblement un check du bloc avant de l’écrire)


UN GRAND MERCI à MOODY pour tous ses conseils.
Répondre à ce commentaire
03 juillet 2015, 08:47
Approuver ce commentaire (+1)
UN GRAND MERCI MOODY
Répondre à ce commentaire
13 juillet 2015, 16:12
Approuver ce commentaire (+1)

Salut a tous

J'ai besoin d'aide! J'ai suivi le tuto mais quand je me retrouve sur le premier fichier cia je ne peux pas tous les selectionner avec L+R+A .On me demande seulement confirmer pour le premier fichier et pas les autres. Je suis avec devmenu et gw beta 3.2.2

Que faire?

Répondre à ce commentaire
13 juillet 2015, 16:23
Approuver ce commentaire (+1)
En même temps ne t'étonne pas que ça ne fonctionne pas si tu ne suis pas les instructions...
Pourquoi utiliser devmenu quand j'ai dit qu'il fallait BBM ?
Répondre à ce commentaire
13 juillet 2015, 16:42
Approuver ce commentaire (+1)

En faites j'ai depuis un moment BIG BLUE RED MENU qui apparait en bas en dev menu je pensé que c'etait le meme!

Donc je vais changer et tous refaire

Mais j'ai quand meme essayé de le faire un part un, puis je réparer se que je viens de faire ou cela n'a aucune importance?

Merci pour vos réponse (je suis novice)

Répondre à ce commentaire
13 juillet 2015, 16:50
Approuver ce commentaire (+1)

Non, continue avec BBM, les cias que tu as installés seront automatiquement ignorés.

Répondre à ce commentaire
13 juillet 2015, 16:53
Approuver ce commentaire (+1)

OK MERCI beaucoup je fais ce que tu m'as dit

Répondre à ce commentaire
13 juillet 2015, 21:28
Approuver ce commentaire (+1)

Je reviens vers vous j'ai fait ce que tu m'as dit mais quand j'ai rallumé la console écran noir!

Dites moi que c'est pas mort?

Répondre à ce commentaire
13 juillet 2015, 21:33
Approuver ce commentaire (+1)
Attends tu veux dire que ta console ne démarre plus du tout ?
Répondre à ce commentaire
13 juillet 2015, 21:36
Approuver ce commentaire (+1)

elle s'allume mais écran noir en haut et en bas

Répondre à ce commentaire
13 juillet 2015, 22:25
Approuver ce commentaire (+1)
Ben désolé de te dire ça mais apparemment tu as mis as jour ta sysnand et non ton emunand, et une maj de l'emunand en mode gateway = brick. Tu es sur as 100% d'avoir fait comme indiqué sur le tuto (c'est à dire passer temporairement la sysnand en anglais et vérifier que la console soit bien en français avant de lancer la maj) ?
Répondre à ce commentaire
13 juillet 2015, 22:28
Approuver ce commentaire (+1)

oui j'ai tous suivie vu que j'avais mis au début big blue red manager j'ai bien fait attention cette fois si.

Bon ben merci j'ai plus qu'a racheter une console

Répondre à ce commentaire
13 juillet 2015, 22:31
Approuver ce commentaire (+1)

Part contre saurait tu les lettres et chiffres du code barre que je peut prendre sur 2ds ou 3ds jusqu'en 9.2.0-20 a tous hazard.

Merci

Répondre à ce commentaire
13 juillet 2015, 22:36
Approuver ce commentaire (+1)
Tu n'as pas de backup de nand plutôt ? Tu peux essayer un hardware mod ou passer par un technicien. Parce que là même si tu rachetes un console l'ancienne sera toujours inutilisable. :S
Répondre à ce commentaire
13 juillet 2015, 22:37
Approuver ce commentaire (+1)

Si j'avais fait une copie avec le gateway au début mais je ne sais pas faire!

Répondre à ce commentaire
13 juillet 2015, 22:56
Approuver ce commentaire (+1)
Infinit*dream le propose, après à toi de voir ce qui est plus rentable entre ça et acheter une nouvelle console.
Répondre à ce commentaire
13 juillet 2015, 23:04
Approuver ce commentaire (+1)

De toute facon j'ai regardé les tutos pour le hardware mod et vu que je suis en 2ds si j'ai bien compris il faut passer par la faille gw internet se que je ne peut pas faire donc il me reste que un technicien

Je te remercie beaucoup pour tes réponses.

Répondre à ce commentaire
14 juillet 2015, 00:15
Approuver ce commentaire (+1)
Attends si tu es sur 2ds pourquoi avoir appliqué cette méthode alors que tu pouvais tout simplement faire la maj via les paramètres ? C'est censé être une solution de secours ça. :S
Répondre à ce commentaire
12 août 2015, 10:02
Approuver ce commentaire (+1)
les liens jheberg sont inaccessibles .comment faire pour récuperer le firmware 9.5.0.23E sur N3ds, vu que nintendo a bloqué ses serveurs et de ce fait N3DUS ?
Répondre à ce commentaire
13 août 2015, 07:44
Approuver ce commentaire (+1)
liens jheberg de nouveau accessible :)
Répondre à ce commentaire
28 octobre 2015, 17:26
Approuver ce commentaire (+1)

bonjour j'ai un problème de brick avec écran noir après avoir suivi le tuto pour passer a la version 9.0.0-20 sur ma 3ds la 3ds naffiche que le voyant alumé sans retroeclairage ni quoi que soit pouvez vous me dire quoi faire resoudre ce probleme

Répondre à ce commentaire
29 octobre 2015, 08:30
Approuver ce commentaire (+1)
Tu as du mal suivre les instructions quelque part et mettre ta jour ta sysnand, ce qui cause un brick en gateway mode ou rxmode. Bref il ne te reste plus que le hardware mod pour restaurer ton backup de nand. (en espérant au moins que tu aies eu l'intelligence d'en faire un)
Répondre à ce commentaire
29 octobre 2015, 09:38
Approuver ce commentaire (+1)

oui jai eu l'intelligence d'en faire un je vais essaye l'hardware mod  merci pour ton aide 

Répondre à ce commentaire
09 décembre 2015, 22:56
Approuver ce commentaire (+1)
Quelqun à essayer le pack "9.2.0-20U(Full)" du lien MEGA?
Répondre à ce commentaire
13 décembre 2015, 10:51
Approuver ce commentaire (+1)

Via 3DNUS, ça reste bloqué sur cette ligne :

 

Downloading 0004001000022000 v8202

Title has 2 contents.
Downloading file1...
 
Une solution ?
(J'ai bien rentré  9.5.0-23 dans Title ID, EUR dans version et coché New 3ds, je suis sous N3DS XL)
Merci.
Répondre à ce commentaire
13 décembre 2015, 11:44
Approuver ce commentaire (+1)
" Edit : Nintendo ayant supprimé les anciens fichiers de leurs serveurs, désormais seul les derniers firmwares en date est téléchargeable via 3DNUS, pour les autres téléchargez un des packs ci dessous. (et si vous avez des backups d'autres firmwares en dessous de 9.0 non dans la liste ce serait sympa de partager, ça peut toujours être utile)."

Si je l'ai mis en gras ce n'est pas pour rien.
Répondre à ce commentaire
13 décembre 2015, 12:34
Approuver ce commentaire (+1)

Ok, donc il faut que je prenne ton fichier 9.5.0-23 alors si je comprends bien et que je l'installe manuellement sans passer par 3DNUS ?

 

EDIT : J'ai formaté ma carte SD après avoir fait la manip du BrowerHax mais après avoir formaté quand je vais dans le Navigateur de la 3DS, BrowerHax se lance quand même mais bug évidemment puisque il n'y a plus aucuns fichiers mais alors pourquoi se lance t-il encore ?

Répondre à ce commentaire
13 décembre 2015, 15:19
Approuver ce commentaire (+1)
- C'est ça
- Par défaut quand tu ouvres le navigateur il affiche la dernière page ouverte, soit l'url de browserhax dans ton cas.
Répondre à ce commentaire
13 décembre 2015, 15:23
Approuver ce commentaire (+1)

Ok merci.

Mais du coup comment je peux faire pour qu'il n'ouvre pas l'url de browerhax ?

Car avec ça je ne peux pas faire l'installation du Gateway en passant par la faille du navigateur

Répondre à ce commentaire
13 décembre 2015, 16:21
Approuver ce commentaire (+1)

Je comprends pas, tu n'as pas une n3ds?

Si oui la faille navigateur (go.gateway-3ds.com) c'est uniquement sur O3DS.

 

Sinon pour répondre à ta question : coupe le wifi, ouvre le navigateur, tape une url différente puis réactive le wifi. Mais normalement tu as le temps d'arreter le chargement de la page browserhax sans même avoir à faire tout ça.

Répondre à ce commentaire
13 décembre 2015, 20:27
Approuver ce commentaire (+1)

Exact la faille est que pour 3DS, mince, un tuto pour les N3DS du coup ?

Merci pour le navigateur j'ai réussi à régler ce soucis.

 

EDIT : Ca serait celui ci : http://www.logic-sun...re-new-3ds.html

Ou le tiens du coup sans passer par la faille de la save Zelda OOT ou Cubic Ninja ?

Répondre à ce commentaire
14 décembre 2015, 00:41
Approuver ce commentaire (+1)

Si tu as l'un des deux jeux, utilise celui que tu as mis en lien, sinon utilise celui ci : http://www.logic-sun...ninjazelda-oot/

Répondre à ce commentaire
14 décembre 2015, 00:43
Approuver ce commentaire (+1)

Oui j'ai Zelda OOT. Merci Moody.

Répondre à ce commentaire
14 décembre 2015, 01:27
Approuver ce commentaire (+1)
Ok, par contre même si tu as zelda je rappelle qu'il faut toujours un powersave, save dongle ou console ayant déjà accès au menu gateway pour injecter la save gateway.
Répondre à ce commentaire
06 janvier 2016, 02:31
Approuver ce commentaire (+1)

Bonjour

 

Voici mon experience avec New3DS XL (E) update emunand (Gateway+rxtools) : 9.2 a 9.5

 

BBM et FBI donnent des erreurs sur les cias

 

Utiisation de SysUpdater (en cia) : OK  

Point important : unlink les Nands auparavant !!

Répondre à ce commentaire
11 janvier 2016, 15:00
Approuver ce commentaire (+1)

Mon petit retour,j'ai pris le pack que tu as préparé pour la new 3ds en 9.5.0-23E.

Lors de l'installation des CIA,déjà sont existant..bon ça au pire c'est pas grave..mais j'ai eu le cas ou il m'a dit qu'il y avait une erreur sur le CIA...
Bref j'ai éteint..redémarré en type 2,donc sur emunand.
Il a marqué son message..a booté..mais quand je vais dans paramètres je suis toujours en RX-E 9.2...
Mais le menu a changé..je vois que je suis plus trop en 9.2..mais pas en 9.5 affiché !

J'ai une New3Ds Zelda.

Répondre à ce commentaire
11 janvier 2016, 15:06
Approuver ce commentaire (+1)
Refais la maj en supprimant le cia qui pose problème.
Répondre à ce commentaire
11 janvier 2016, 15:07
Approuver ce commentaire (+1)

Ben je l'ai ignoré le cia qui posé problème..donc c'est comme si je l'avais supprimé.

 

Répondre à ce commentaire
11 janvier 2016, 20:47
Approuver ce commentaire (+1)

Oublie BBM ça ne fonctionne pas,met a jour ton tuto Moody :)

 

Mettre ta mise a jour a la racine dans un dossier updates.

 

Sur Emunand (UNIQUEMENT) lancez BBM
Installer sysUpdater.cia >> https://github.com/p...eases/tag/0.4.2
Ouvrir sysUpdater
Appuyer sur A (Update)

Vérifier dans Paramètres après le reboot,vous êtes en RX-E 9.5.0-23E :)

Répondre à ce commentaire
11 janvier 2016, 22:40
Approuver ce commentaire (+1)

Oublie BBM ça ne fonctionne pas,met a jour ton tuto Moody :)
 
Mettre ta mise a jour a la racine dans un dossier updates.
 
Sur Emunand (UNIQUEMENT) lancez BBM
Installer sysUpdater.cia >> https://github.com/p...eases/tag/0.4.2
Ouvrir sysUpdater
Appuyer sur A (Update) Vérifier dans Paramètres après le reboot,vous êtes en RX-E 9.5.0-23E :)

Je confirme, je viens d'avoir un CIA impossible à installer en voulant passer mon emunand en 9.5. Du coup Emunand flinguée (pas grave j'avais fait un backup).
Je vais tenter ta méthode Dragoncity.

En revanche je ne comprends pas, pourquoi faut-il absolument délinker la sysnand et l'emunand ? Pas moyen de faire sans ?
Répondre à ce commentaire
13 janvier 2016, 15:20
Approuver ce commentaire (+1)

Bonjour, 

 

Oublie BBM ça ne fonctionne pas,met a jour ton tuto Moody  :)

 

Mettre ta mise a jour a la racine dans un dossier updates.

 

Sur Emunand (UNIQUEMENT) lancez BBM
Installer sysUpdater.cia >> https://github.com/p...eases/tag/0.4.2
Ouvrir sysUpdater
Appuyer sur A (Update) 

Vérifier dans Paramètres après le reboot,vous êtes en RX-E 9.5.0-23E  :)

 

 

 

dragoncity quand tu dis mettre la mise à jour à la racine de la mirco sd dans un dossier, il faut supprimer le dossier updates existant et le remplacer ?

 

J'extrais les .cia dans le fichier updates ?

Répondre à ce commentaire
13 janvier 2016, 15:35
Approuver ce commentaire (+1)

Oui tu vires tout ce qu'il y a dans SD\updates\ et tu mets la mise a jour 9.5.0-23E a la place

Répondre à ce commentaire
13 janvier 2016, 15:55
Approuver ce commentaire (+1)

Ok merci  ;)

Répondre à ce commentaire
13 janvier 2016, 17:28
Approuver ce commentaire (+1)

Salut à tous.

 

Désolé je réitère ma question : faut-il absolument délinker sa sysNAND et son emuNAND avant de mettre à jour l'emuNAND ?

 

Je ne vois pas pourquoi, mais je préfère être sûr car je risque bientôt de MAJ mon emuNAND en 10.3 (quand ca sortira ^^), et par contre je ne souhaite pas les délinker (je n'y vois que très peu d'avantages, et ca me permet de conserver ma liste d'amis en emuNAND ainsi que mes sauvegardes sur la SD, tout en me laissant la possibilité de virer l'emuNAND si je veux revenir sur une 3DS non piratée).

Répondre à ce commentaire
13 janvier 2016, 18:09
Approuver ce commentaire (+1)

Pas obligatoirement, seul menuhax recquiet d'avoir les nands déliés.

Répondre à ce commentaire
13 janvier 2016, 18:16
Approuver ce commentaire (+1)

Pas obligatoirement, seul menuhax recquiet d'avoir les nands déliés.

Ah ? Pourtant je l'utilise sans avoir délié mes NAND, par contre je n'utilise pas la fonction thèmes :)

Il me permet d'aller sur le Homebrew channel pour lancer ensuite rxTools pour passer sur l'emuNAND ^^ (y a un moyen d'appeler directement rxTools à la place de l'homebrew channel j'ai cru comprendre, mais bon pas grave ca)

Répondre à ce commentaire
13 janvier 2016, 18:18
Approuver ce commentaire (+1)

Oui menuhax fonctionne avec les nands liés seulement si celles si sont sur le même firmware. Si tu met à jour l'emunand avec les nands liés et l'emunand d'installé tu ne poora plus booter sur l'emunand.

Répondre à ce commentaire
13 janvier 2016, 18:22
Approuver ce commentaire (+1)

Oui menuhax fonctionne avec les nands liés seulement si celles si sont sur le même firmware. Si tu met à jour l'emunand avec les nands liés et l'emunand d'installé tu ne poora plus booter sur l'emunand.

Ah ! Bon à savoir ! Càd que je devrai obligatoirement passer par le navigateur pour relancer la faille, à moins d'utiliser une autre méthode :). Je vais regarder ca de plus près dans ce cas, merci pour le tip !

 

EDIT : Je viens de tomber là dessus, je vais tester quand j'aurai un peu de temps : https://gbatemp.net/...d-nands.403441/

Répondre à ce commentaire
14 janvier 2016, 18:23
Approuver ce commentaire (+1)

Bonsoir

J'ai voulu mettre a jour mon amunand il y avait un probleme avec un cia et depuis ecran noir sur mon emunand que dois je faire svp?

Répondre à ce commentaire
14 janvier 2016, 18:38
Approuver ce commentaire (+1)

Svp aidez moi je n'y connait pas grand chose je sais plus quoi faire

 

edit : problème résolu merci beaucoup a moody

Répondre à ce commentaire
14 janvier 2016, 20:41
Approuver ce commentaire (+1)

Je ne parviens pas à mettre à jour mon emuNand en 9.5, ni en passant par BBM ni avec sysUpdater  :angry:

 

sysUpdater m'affiche une erreur : 

 

mini_522599WP20160114202349Pro.jpg

 

1 - Est-il possible de faire un backup de mon emuNand ? EDIT : C'est bon j'ai trouvé ;)

 

2 - Est-ce que je peux utiliser la dernier version de rxTools avec une emuNand en 9.2 ? 

Répondre à ce commentaire
14 janvier 2016, 20:56
Approuver ce commentaire (+1)

Oui, ou simplement utiliser Reinand et mettre directement à jour en 10.3, en attendant que rxTools la supporte.

Répondre à ce commentaire
20 janvier 2016, 18:47
Approuver ce commentaire (+1)
3DNUS télécharge dans le vide après avoir fait 30% :/
Répondre à ce commentaire
20 janvier 2016, 19:26
Approuver ce commentaire (+1)
Tu n'as pas lu donc.
Répondre à ce commentaire
24 janvier 2016, 13:48
Approuver ce commentaire (+1)

bonjour j'ai pris le dossier 9.5.0.23E et j'ai lancer la mis jour etein la console relancer sa a fini la mis a jour mais l'emunand ne c'est pas mis a jour et pendant l'instalation de tous les dossier cia le dernier na pas voulus se copier que dois je faire? et j'ai retenter l'instalation a chaque cia il y'ver ecrit deja installe et le dernier etait encore mauvais et c'est pas instaler

Répondre à ce commentaire
24 janvier 2016, 15:19
Approuver ce commentaire (+1)

Oublie BBM ça ne fonctionne pas,met a jour ton tuto Moody :)

 

Mettre ta mise a jour a la racine dans un dossier updates.

 

Sur Emunand (UNIQUEMENT) lancez BBM
Installer sysUpdater.cia >> https://github.com/p...eases/tag/0.4.2
Ouvrir sysUpdater
Appuyer sur A (Update)

Vérifier dans Paramètres après le reboot,vous êtes en RX-E 9.5.0-23E :)

merci sa a marcher 

Répondre à ce commentaire
10 février 2016, 16:15
Approuver ce commentaire (+1)

bonjour ma console est une 4.3.

j'ai probleme j'ai fais une maj pour lancer le dernier mario luigi paper jam car il ne se lancer pas je suis passé par le mode gateway la maj se fait super bien mais du coup ma gateway ne se lance plus (je n'avais pas lu que la derniere maj nintendo bloqué la carte...) 

je souhaite faire une mal en 9.5.23E comme j'étais avant cette f... manip

j'ai installer BBM ainsi que sysupdater  mais ou est ce qu'il faut mettre le dossier update avec tout les fichier cia? dans la SD de la console ? 

j'ai un message de la par de sysupdater comme quoi ca risque de brick la console (c'est en anglais désolé !)

merci

Répondre à ce commentaire
10 février 2016, 20:18
Approuver ce commentaire (+1)
j'était en fait en version GW3d 8.1.0-12 j'ai trouver dans les fichier donné par moody la version 8.1.0_22u je l'ai prise je l'ai instalé via sysupdate mais je ne la voit pas quand je lance la gateway je suis tjr en GW3d 4.5 ?
J'ai fais une mauvaise ? pourtant j'ai bien eu le message depuis sysupdate que l'upgrade était ok ?
please help
Répondre à ce commentaire
12 février 2016, 00:45
Approuver ce commentaire (+1)

La dernière maj est supporté par l'emunand, donc pourquoi ne pas mettre ton emunand à jour via la méthode classique?

Répondre à ce commentaire
04 avril 2016, 19:58
Approuver ce commentaire (+1)

Salut sur la Old 3ds de mon fils en 9.0 cfw je n'arrive pas a lancer certains jeux comme Mario et Sonic ou Hyrules Warriors, je pensais donc faire une mise à jour de l'emunand sous 10.3 ...

Si c'est bien le cas une fois booté sur l'emunand il me suffit de lancer sysupdater ou bbm avec la bonne version pour installer la mise a jour ?

Je vais retrouver tout les jeux installé et leur progression ?

 

Merci

Répondre à ce commentaire
05 avril 2016, 14:20
Approuver ce commentaire (+1)
Une raison particulière de vouloir passer en 10.3 plutôt que la dernière version ? Dans le cas contraire toujours privilégier la maj via les paramètres quand celà est possible.
Répondre à ce commentaire
05 avril 2016, 18:27
Approuver ce commentaire (+1)

Non pas de raison particulière je pensais que la dernière version n'était pas supportée.. mais je crois que c'est sur new 3ds uniquement.

Donc dans mon cas je fais la mise à jour directement dans les paramètres de la console ?

Je dois juste être dans l'emunand donc dans mon cas je boot directement dessus ...

 

Merci

Répondre à ce commentaire
06 avril 2016, 04:14
Approuver ce commentaire (+1)
Oui via les paramètres après avoir vérifié être bien sur l'emunand.
Répondre à ce commentaire
18 juillet 2016, 23:20
Approuver ce commentaire (+1)

Merci je galérais à up mon emunand sans passer par l'update nintendo qui me proposais la version 11.0
Grâce à ce tuto mon emunand est en 10.4

Par contre 3DNUS ne fonctionnait pas donc merci d'avoir upload tout les firmwares sur mega, c'est génial.

Répondre à ce commentaire
04 août 2016, 10:03
Approuver ce commentaire (+1)

-

Répondre à ce commentaire
21 décembre 2016, 22:46
Approuver ce commentaire (+1)

Bonsoir à toutes et à tous,

 

Quelqu'un aurait-il le firmware 7.2.0-17E(Full) car sur le lien mega il n'y a que la version U.

 

En vous remerciant par avance

 

:)

Répondre à ce commentaire
Cliquer ici pour continuer sur le forum
Envoyer