Mettre à jour le MT-Card pour supporter l'EmuNAND 10.1 et l'accès eShop

638 visiteurs sur le site | S'incrire

Accédez aux coordonnées de l’ensemble des techniciens professionnels recommandés par logic-sunrise 20 derniers dossiers et tutoriaux

A la surprise générale, enfin plutôt de ceux qui disposent d'un tel linker, il est possible de mettre à jour le MT-Card afin qu'il supporte l'EmuNand en 10.1. Possédant à la fois un Gateway et un MT-Card, un utilisateur s'est demandé s'il était possible de mettre à jour le MT-Card qui dans sa dernière mise à jour 2.3 ne supporte l'EmuNand que jusqu'au 9.4.

Il a donc réussi à mettre à jour son linker pour qu'il supporte l'EmuNand 10.1 et aussi l'accès eShop, ce qui est une excellente nouvelle pour ceux qui en ont fait l'acquisition. Il informe que l'idée originale provient de Trexxprin et qu'il n'a fait que simplifier le processus.

 

 

 

 

 

 

Cela se passe en 11 étapes !

 

1) Coupez le Wifi de votre 3ds et mettre à jour votre MT-Card avec le launcher.dat en version 2.3

 

2) Maintenant démarrez en appuyant sur L, puis en exécutez l'exploit pour ouvrir le menu MT-Card. Formatez votre emunand (Attention cela va formater votre carte SD). Vous devriez maintenant être en emunand 4.x.

 

3) Sauvegardez cet emunand avec l'outil d'emunand juste au cas où.

 

4) Maintenant, avec 3dnus téléchargez les dossiers d'update officiel 9.4 et 10.1.

 

5) Maintenant, regardez pour ces 4 titles en 9.4 (selon votre zone)

 

 000400300000CE02,0004003000008F02,0004001000021000,0004001000021900 pour la version US

 

 0004003000009802, 0004001000022900, 000400300000D602, 0004001000022000 pour la version EUR

 

6) déplacer ces 4 titres en dehors de l'update 9.4 et supprimer ces 4 titles de l'update 10.1 (le cas échéant).

 

7) Après avoir déplacer ces 4 titles du 9.4 au 10.1 vous allez placer le dossier 10.1 à la racine de votre carte SD. Il faut ensuite installer les Cias en elle avec par exemple BBM avec L+R+A pour les installer. Redémarrez, et faite une nouvelle sauvegarde de l'EmuNand au cas où. Vous devriez avoir un EmuNand 10.1 sur vore MT-Card. Assurez vous que le Wifi est toujours éteint.

 

8) Mais attendez nous avons encore besoin de l'accès eshop puisque sur ces 4 titres, 2 appartiennent à eshop.

 

9) Nous devons maintenant usurper ces 4 titres de sorte que la mise à jour de système les ignore, ces 4 titres provoquent des problèmes pour l'EmuNand de la MT-Card qui ne supporte que ceux jusqu'au 9.4.

 

10) Maintenant il faut spoofer ces 4 titres (selon votre région) grâce à une version de titre 10.1 ou supérieure. Par exemple on peut utiliser ceux d'ici :  Ninupdates/titlelist   (voir plus bas dans le tutoriel)

 

11) Après avoir spoofé les 4 cias, spoofez l'EmuNand 10.1 avec BBM. Vérifiez les mises à jour du système et il devrait y avoir aucun et l'eshop devrait maintenant fonctionner.

 

Si cela ne fonctionne pas pour vous devez restaurer avec les sauvegardes, et essayez de nouveau. 

 

 

 

 

 

Pour Spoofer les 4 titres

 

Pour ceux qui ne savent pas spoofer, nous allons désormais voir comment il est possible de spoofer les 4 titles CIAs selon la version de votre région.

 

Dans cet exemple, nous allons spoofer un Cia US :  0004001000021000.cia

 

Ninupdates/titlelist  montre que nous avons v8203 d'update 9.0 et que nous avons besoin de spoofer en v9221 (ou plus si vous le souhaitez) puisqu'il a été mis à jour en 9.6.

 

Il faut ouvrir hxd et trouver les offsets 00002F90 puis-0C 0D qui ne sont pas en hexadécimal. Il faut les convertir en décimal, dans l'exemple c'est 20 0B avec la version 8203, et il faire l'inverse avec la version v9221 qui est donc 24 05, il suffit alors d'écraser le 20 OB par le 24 05 et de sauvegarder.

 

Il suffit alors de répéter les étapes pour différents cias, sinon vous pouvez utiliser 3Dsnus pour spoofer, ce qui est automatique. 

 

 

 

 

 

Source : GBATemp

 
Posté : mardi 29 septembre 2015, 13:43 par tralala.
30 septembre 2015, 23:06
Approuver ce commentaire (+1)

merci pour le TUTO par contre je n arrive pas a spoofer les CIA pourtant j ai tout fait comme le TUTO et quand je les installe avec BBM il me dit qu il existe déjà

après quand je vais sur le eshop il me dit de faire la mise a jour de la console a tu une idée du problème merci.   

Répondre à ce commentaire
03 octobre 2015, 17:12
Approuver ce commentaire (+1)
Existe t il un tuto pour la version 10.1 mais avec les cartes de chez GATEWAY ?
Gateway à sorti "gateway ultra 3.4.1" compatible avec la version 10.1 des 3DS mais cela ne marche pas pour moi.
Répondre à ce commentaire
12 décembre 2015, 06:12
Approuver ce commentaire (+1)
Bonjour
Je n'arrive pas a télécharger la version 9.4.0-21E old. En me renseignant a priori ces firmware on été retiré.
Si quelqu'un peut me l'uploader sa serais sympa.
Merci
Répondre à ce commentaire
Cliquer ici pour continuer sur le forum
Envoyer