[Switch] Bloquer les futures mis à jour de Nintendo

502 visiteurs sur le site | S'incrire

20 derniers téléchargements 20 derniers dossiers et tutoriaux

Avec la nouvelle mis à jour 2.1.0 de NINTENDO pour sa console Switch qui bloque la faille Webkit, le développeur Reswitch de la Team ReSwitched recommande d'utiliser un DNS pour bloquer les futures mises à jour sur votre console.
 

switch-update-500x281.jpg

 
Pour ce faire, rien de bien compliqué :
 

Commencez par vous rendre dans les paramètres de la console, puis allez dans la section « Internet », et ensuite dans « paramètres Internet ». Choisissez le réseau auquel vous êtes connecté et rendez-vous dans les paramètres de celui-ci, descendez jusqu’aux « paramètres DNS », mettre les paramètres DNS en « manuel » et entrer ces chiffres comme DNS primaire en « 173.255.238.217 »

 

dns-parametres-500x281.jpg

 
Voila, vous pouvez accéder à l'eShop sans mettre à jour votre console et faire la mise à jour de vos jeux sans problèmes.

Posté : lundi 03 avril 2017, 13:05 par chronoss.
14 avril 2017, 18:32
Approuver ce commentaire (+1)
salut il me la propose quand meme de passer a jour sur que sa fera rien ?
Répondre à ce commentaire
15 avril 2017, 18:23
Approuver ce commentaire (+1)
Si il te la propose ca ne va pas...

Si tu l'appliques il est certain que ca " fera quelque chose "
Répondre à ce commentaire
20 avril 2017, 12:01
Approuver ce commentaire (+1)

salut il me la propose quand meme de passer a jour sur que sa fera rien ?


A tu bien inséré le DNS ?
Répondre à ce commentaire
23 avril 2017, 12:37
Approuver ce commentaire (+1)
J'ai moi aussi le même problème. J'ai reçu ma switch en 1.0.0 j'ai mis direct le DNS et dès que je veux lancer l'eShop ou une mise à jour de jeu il me demande de mettre la console à jour.

J'ai testé la méthode du "recovery" mais j'ai toujours la demande de mise à jour. Du coup je ne peux pas mettre à jour Zelda Breath of the Wild en 1.1.2.

J'ai l'impression que cette astuce ne fonctionne que pour les consoles en 2.0.0.
Répondre à ce commentaire
24 avril 2017, 14:11
Approuver ce commentaire (+1)
c'est exact il faut la 2.0.0 au moins.
Répondre à ce commentaire
Cliquer ici pour continuer sur le forum
Envoyer