Smealum offre Ninjhax 2.0 (pour firmware de 9.0 à 9.9)

377 visiteurs sur le site | S'incrire

Accédez aux coordonnées de l’ensemble des techniciens professionnels recommandés par logic-sunrise 20 derniers dossiers et tutoriaux
3DS DS
Smealum offre Ninjhax 2.0 (pour firmware de 9.0 à 9.9)

Le développeur de talent, Smealum, nous propose la toute dernière version de Ninjhax qui passe désormais en version 2.0.

 

 

2.0 (Bêta)

 

 

Qu’est-ce que ninjhax 2.0 ?

Comme la première version, ninjhax est une partie de code d’un jeu qui vous permet d'exécuter du code non signé sur votre 3DS. En pratique, cela signifie que vous allez pouvoir être capable d'exécuter des applications homebrew, tels que des jeux, des outils et des émulateurs sur votre 3DS ! 

 

De quoi ai-je besoin pour exploiter ninjhax 2.0 ?

Vous devez exactement avoir trois choses pour exécuter du code non signé sur votre console :

 

> Une console 3DS, 3DS XL, New3DS ou 2DS avec une version de firmware entre 9.0.0-X et 9.9.0-X.

> Une carte SD compatible avec votre 3DS          

> Une copie du jeu NINJA CUBIC, soit à partir de la version commerciale soit celle présente sur l’ eShop (toutes les versions physiques sont compatibles, mais seulement la version japonaise de l’eShop est compatible avec ninjhax ).

 

 

 

 

 

 

Ninjhax 2.0 fonctionne désormais avec le Region Free, la personnalisation des thèmes et surtout il permet de lancer les homebrews sur le dernier firmware 9.9.

 

Smealum vient tout juste de release le tout ici : http://smealum.github.io/ninjhax2/

 

Pour installer, la procédure est identique à celle de Ninjhax 1.0  (il convient juste de suivre le site ninjhax 2.0): 

 

Samedi 18 Juillet 2015, 10:50 par tralala
Source : smealum.github.io
18 juillet 2015, 10:53
Approuver ce commentaire (+1)
Un grand merci!
Répondre à ce commentaire
18 juillet 2015, 11:15
Approuver ce commentaire (+1)
Merci beaucoup pour ce travail
Répondre à ce commentaire
18 juillet 2015, 11:16
Approuver ce commentaire (+1)
très bonne nouvelle , svp en peut émuler le jeux cubic ninja avec SKY3DS pour exploité cette faille!!!
Répondre à ce commentaire
18 juillet 2015, 11:33
Approuver ce commentaire (+1)
Bravo pour le travail accompli.
Répondre à ce commentaire
18 juillet 2015, 11:43
Approuver ce commentaire (+1)
Super ce que j'attendais pour faire la maj ^^ Fonctionne avec le SKY je confirme et le region free en homebrew dans le package fonctionne egalement avec le SKY =)
Merci smea
Répondre à ce commentaire
18 juillet 2015, 11:46
Approuver ce commentaire (+1)
Perso je n'arrive à lancer la faille depuis mon backup Cubic Ninja depuis le sky3ds.

Pourtant tout est bon. J'ai juste le message "homemenu ropbin is ready" et après ça retour au menu 3ds et un message une erreur est survenue. ^^
Répondre à ce commentaire
18 juillet 2015, 12:03
Approuver ce commentaire (+1)

Perso je n'arrive à lancer la faille depuis mon backup Cubic Ninja depuis le sky3ds.

Pourtant tout est bon. J'ai juste le message "homemenu ropbin is ready" et après ça retour au menu 3ds et un message une erreur est survenue. ^^


A tu bien mis les fichier mis a dispo sur le site de SMEA http://smealum.githu...ax2/starter.zip sur la racine de ta micro sd ?
Répondre à ce commentaire
18 juillet 2015, 12:10
Approuver ce commentaire (+1)
nickel avec la SKY3DS et firmaware 9.9.0.26
region free fonctionne parfaitement, reste plus qu'a attendre un CFW compatible avec les 3ds/New3DS fimrware supérieur au 9.2
Répondre à ce commentaire
18 juillet 2015, 13:03
Approuver ce commentaire (+1)
Je me souviens de quelqu'un qui prétendait que ce serait impossible...
Répondre à ce commentaire
18 juillet 2015, 13:14
Approuver ce commentaire (+1)

Perso je n'arrive à lancer la faille depuis mon backup Cubic Ninja depuis le sky3ds.Pourtant tout est bon. J'ai juste le message "homemenu ropbin is ready" et après ça retour au menu 3ds et un message une erreur est survenue. ^^

A tu bien mis les fichier mis a dispo sur le site de SMEA http://smealum.githu...ax2/starter.zip sur la racine de ta micro sd ?

Yep, bien à la racine comme il le fallait. :P


EDIT :
En fait on a trouvé le problème sur GBATemp, le qr code 9.4 ne fonctionne pas. Smealum a fait une erreur et c'est en fait le 9.3. Il faut juste être patient et qu'il corrige cette erreur. :)
Répondre à ce commentaire
18 juillet 2015, 13:38
Approuver ce commentaire (+1)
si j'ai pas NINJA CUBIC comment je peut faire ?
Répondre à ce commentaire
18 juillet 2015, 13:47
Approuver ce commentaire (+1)

Perso je n'arrive à lancer la faille depuis mon backup Cubic Ninja depuis le sky3ds.Pourtant tout est bon. J'ai juste le message "homemenu ropbin is ready" et après ça retour au menu 3ds et un message une erreur est survenue. ^^

A tu bien mis les fichier mis a dispo sur le site de SMEA http://smealum.githu...ax2/starter.zip sur la racine de ta micro sd ?

Yep, bien à la racine comme il le fallait. :PEDIT : En fait on a trouvé le problème sur GBATemp, le qr code 9.4 ne fonctionne pas. Smealum a fait une erreur et c'est en fait le 9.3. Il faut juste être patient et qu'il corrige cette erreur. :)

Tant mieux que tu ai trouvé je suis en 9.9.0.26 donc pas eu ce probleme.
Répondre à ce commentaire
18 juillet 2015, 14:00
Approuver ce commentaire (+1)

si j'ai pas NINJA CUBIC comment je peut faire ?

Si tu n'as pas cubic ninja c'est mort.
Smealum essaye de porter le hack sur OOT3D.

Perso je n'arrive à lancer la faille depuis mon backup Cubic Ninja depuis le sky3ds.Pourtant tout est bon. J'ai juste le message "homemenu ropbin is ready" et après ça retour au menu 3ds et un message une erreur est survenue. ^^

A tu bien mis les fichier mis a dispo sur le site de SMEA http://smealum.githu...ax2/starter.zip sur la racine de ta micro sd ?

Yep, bien à la racine comme il le fallait. :PEDIT : En fait on a trouvé le problème sur GBATemp, le qr code 9.4 ne fonctionne pas. Smealum a fait une erreur et c'est en fait le 9.3. Il faut juste être patient et qu'il corrige cette erreur. :)

Tant mieux que tu ai trouvé je suis en 9.9.0.26 donc pas eu ce probleme.

Merci. J'ai envoyé un mail à Smealum pour lui faire part de ce problème. :)
Répondre à ce commentaire
18 juillet 2015, 14:17
Approuver ce commentaire (+1)
dommage il est plus en vente T-T
Répondre à ce commentaire
18 juillet 2015, 14:26
Approuver ce commentaire (+1)
+1
mais si vous avez SKY3DS et le backup de cubic ninja vous pouvais l'utiliser comme un vrais jeux et donc lancer la faille c'est que j'ai compris
Répondre à ce commentaire
18 juillet 2015, 14:53
Approuver ce commentaire (+1)
Mon Zelda oot3d attend ninjhax 2.0 avec impatience
J'ai déjà installé région four sur Oot3d et il marche nikel
Répondre à ce commentaire
Utilisateur en ligne
18 juillet 2015, 15:52
Approuver ce commentaire (+1)
Plus qu'a attendre que la team Gateway utilise ça pour faire son taff sur l'EmuNAND de la new 3DS, enfin si mes suppositions sont corrects...
Répondre à ce commentaire
18 juillet 2015, 15:56
Approuver ce commentaire (+1)
Merci . Puissant .

Si j'ai bien compris , les fw's sup au 9.2 sont hackables maintenant avec la beta 2 ?
Répondre à ce commentaire
18 juillet 2015, 16:30
Approuver ce commentaire (+1)
+1
Seulement popour les homebhomebrews, pour les jeux 3ds ça sera toujours sky3ds pour un bon moment (si ce n'est pour toujours)
Répondre à ce commentaire
18 juillet 2015, 16:32
Approuver ce commentaire (+1)
Ok , merci de la réponse Moody .
Répondre à ce commentaire
18 juillet 2015, 16:41
Approuver ce commentaire (+1)
finalement j'ai mon sky 3ds aujourd'hui et ninjahax fonctionne impec !
Répondre à ce commentaire
18 juillet 2015, 17:14
Approuver ce commentaire (+1)

Seulement popour les homebhomebrews, pour les jeux 3ds ça sera toujours sky3ds pour un bon moment (si ce n'est pour toujours)


Seulement popour les homebhomebrews, pour les jeux 3ds ça sera toujours sky3ds pour un bon moment (si ce n'est pour toujours)

slt moody faut il supprimer l ancien ninjhax ou non avant de l installer
Répondre à ce commentaire
18 juillet 2015, 17:34
Approuver ce commentaire (+1)

Oui il faut, par contre je ne sais pas si les cfws sont compatibles avec ninjhax 2.0 (en 9.0-9.2 bien sur).

 

Edit : je viens de voir sur gbatemp et non ça ne l'ai pas.

Répondre à ce commentaire
18 juillet 2015, 17:41
Approuver ce commentaire (+1)
GG a smealum...

Super coool.

Merci a lui
Répondre à ce commentaire
18 juillet 2015, 18:05
Approuver ce commentaire (+1)

Oui il faut, par contre je ne sais pas si les cfws sont compatibles avec ninjhax 2.0 (en 9.0-9.2 bien sur).

merci
Répondre à ce commentaire
18 juillet 2015, 20:28
Approuver ce commentaire (+1)
Dans les homebrews inclu dans le starter.zip j'ai vu qu'il y a Homemenu Extdatatool. Quelqu'un pourrait me dire comment on l'utilise ?

De plus vu que FBI Open source CIA se lance j'aimerai savoir si il possible d'installer des CIA ?
Répondre à ce commentaire
19 juillet 2015, 09:40
Approuver ce commentaire (+1)
Ninjhax corrigé pour le firmaware 9.4 http://smealum.github.io/ninjhax2/
Répondre à ce commentaire
19 juillet 2015, 09:45
Approuver ce commentaire (+1)
Dans la news il est mit " new 3ds"
Quelqu un peut il confimer que l exploit est compatible new 3ds et new3ds xl ?


J ai regarde sur d autre site et la page officiel ninjahax mais on ne parle que de 3ds,3ds xl et 2ds...
J attends un retour et Je croise les doigts avant de mettre a jour ma new 3dsxl ;)
Répondre à ce commentaire
19 juillet 2015, 12:02
Approuver ce commentaire (+1)
Bah test con? Oui c'est compatible
Répondre à ce commentaire
19 juillet 2015, 15:36
Approuver ce commentaire (+1)

Bah test con? Oui c'est compatible


La grossièreté ne fait pas partie de la faille Ninjhax.
Répondre à ce commentaire
19 juillet 2015, 19:03
Approuver ce commentaire (+1)

Dans les homebrews inclu dans le starter.zip j'ai vu qu'il y a Homemenu Extdatatool. Quelqu'un pourrait me dire comment on l'utilise ?

De plus vu que FBI Open source CIA se lance j'aimerai savoir si il possible d'installer des CIA ?

pour FBI il ne marche pas apparament (source GBAtemp)
Répondre à ce commentaire
19 juillet 2015, 23:17
Approuver ce commentaire (+1)

Bah test con? Oui c'est compatible


Sympa ta reponse, je pensais pas etre sur jv.com ... :)

Je ne suis pas expert sur la 3ds, donc je prends des avis avant d essayer.
Je suis en 9.5.0.22 et avant de faire des mises a jours pouvant boucher des failles, je prends les infos.

Surtout que la compatibilite de cette v2 avec les new 3ds et new 3ds xl n ai indiqué nulle part clairement , pas meme sur le site de smealum
Répondre à ce commentaire
19 juillet 2015, 23:36
Approuver ce commentaire (+1)

Pourtant d'une c'est dans la new et de deux sur le site de smealum comme tu dis on a bien le choix de la console. :/

 

Et ne prends pas en compte les commentaires de NeoSlyde, ce n'est qu'un gamin qui cherche de l'attention, il fait la même chose sur gbatemp...

Répondre à ce commentaire
20 juillet 2015, 10:28
Approuver ce commentaire (+1)
Bonjour ,

Ma N3DS est en 9.4.... dois je faire la mise a jour en 9.9 ou la laisser comme elle est ?

Merci pour votre aide.
Répondre à ce commentaire
20 juillet 2015, 12:22
Approuver ce commentaire (+1)

Bonjour ,

Ma N3DS est en 9.4.... dois je faire la mise a jour en 9.9 ou la laisser comme elle est ?

Merci pour votre aide.

laisse là comme elle est le ninjhax ne serrt qu'à lire des homebrew pour l'instant
Répondre à ce commentaire
20 juillet 2015, 13:08
Approuver ce commentaire (+1)
et pour ceux qui veulent joué a Fire embleme IF via Sky3ds y'a toujours rien pour le faire marché
Répondre à ce commentaire
20 juillet 2015, 13:15
Approuver ce commentaire (+1)

Bonjour ,

Ma N3DS est en 9.4.... dois je faire la mise a jour en 9.9 ou la laisser comme elle est ?

Merci pour votre aide.

Reste là!
il ont trouvé la 9.4 et 9.5 key pour la New3ds
Par la suite tu pourra downgrade et tout comme on fesait en 9.2!
:P
Répondre à ce commentaire
20 juillet 2015, 13:15
Approuver ce commentaire (+1)

et pour ceux qui veulent joué a Fire embleme IF via Sky3ds y'a toujours rien pour le faire marché


Le region four!
Répondre à ce commentaire
20 juillet 2015, 13:23
Approuver ce commentaire (+1)
Sérieusement tu peux arreter de parler de choses qie tu ne comprends pas, avoir les cles comme tu dis ne veux pas dire qu'il y aura un downgrade ou quoi que ce soit.
Et fire emblem if ne fonctionne actuellement pas sur sky3ds, que ce soit avec region four ou sur console japonaise.
Répondre à ce commentaire
20 juillet 2015, 18:18
Approuver ce commentaire (+1)
donc conclusion dois-je rester en 9.4... ?
Répondre à ce commentaire
20 juillet 2015, 18:32
Approuver ce commentaire (+1)

Sérieusement tu peux arreter de parler de choses qie tu ne comprends pas, avoir les cles comme tu dis ne veux pas dire qu'il y aura un downgrade ou quoi que ce soit.
Et fire emblem if ne fonctionne actuellement pas sur sky3ds, que ce soit avec region four ou sur console japonaise.

Si avec les clée sa nous prouvera qu'il y'a un exploit ARM9
Répondre à ce commentaire
20 juillet 2015, 18:32
Approuver ce commentaire (+1)

donc conclusion dois-je rester en 9.4... ?


Oui on ne sait jamais ;)
Répondre à ce commentaire
20 juillet 2015, 18:34
Approuver ce commentaire (+1)

Si avec les clée sa nous prouvera qu'il y'a un exploit ARM9

Ok ben détaille moi en quoi ça le prouve alors vu que tu as l'air de tant t'y connaitre. :)

Répondre à ce commentaire
21 juillet 2015, 12:45
Approuver ce commentaire (+1)
Bonjour tout le monde,
Bien qu'ayant suivi le tuto à la lettre, je me retrouve bloqué à l'étape où il me faut scanner le QR Code, en effet, lorsque que dans Cubic Ninja je choisis "scanner code", l'écran supérieur de ma New 3DS demeure blanc alors qu'il devrait, j'imagine, démarrer l'apn.
Quelqu'un aurait une idée de la cause de ce problème ?
J'utilise actuellement un Sky3DS ( mis a jour), une New 3DS XL en 9.9.0-26.E (je doute que cela vienne de laà étant donné qu'un ami avec la même config que moi y est parvenu).
Répondre à ce commentaire
21 juillet 2015, 13:36
Approuver ce commentaire (+1)

Bonjour tout le monde,
Bien qu'ayant#93363605 le tuto à la lettre, je me retrouve bloqué à l'étape où il me faut scanner le QR Code, en effet, lorsque que dans Cubic Ninja je choisis "scanner code", l'écran supérieur de ma New 3DS demeure blanc alors qu'il devrait, j'imagine, démarrer l'apn.
Quelqu'un aurait une idée de la cause de ce problème ?
J'utilise actuellement un Sky3DS ( mis a jour), une#39599695 en 9.9.0-26.E (je doute que cela vienne de laà étant donné qu'un ami avec la même config que moi y est parvenu).

tu as bien mit le starterpack dans la racine de la carte sd ?
Répondre à ce commentaire
21 juillet 2015, 13:36
Approuver ce commentaire (+1)

Bonjour tout le monde,Bien qu'ayant#93363605 le tuto à la lettre, je me retrouve bloqué à l'étape où il me faut scanner le QR Code, en effet, lorsque que dans Cubic Ninja je choisis "scanner code", l'écran supérieur de ma New 3DS demeure blanc alors qu'il devrait, j'imagine, démarrer l'apn.Quelqu'un aurait une idée de la cause de ce problème ?J'utilise actuellement un Sky3DS ( mis a jour), une#39599695 en 9.9.0-26.E (je doute que cela vienne de laà étant donné qu'un ami avec la même config que moi y est parvenu).

tu as bien mit le starterpack dans la racine de la carte sd ?


Yep à ce niveau là tout est bon

Edit : Je viens de réessayer sans n'avoir rien touché au préalable et ça a marché, bref wtf mais bon tant que ça marche ...
Répondre à ce commentaire
21 juillet 2015, 13:42
Approuver ce commentaire (+1)

Bonjour tout le monde,
Bien qu'ayant#93363605 le tuto à la lettre, je me retrouve bloqué à l'étape où il me faut scanner le QR Code, en effet, lorsque que dans Cubic Ninja je choisis "scanner code", l'écran supérieur de ma New 3DS demeure blanc alors qu'il devrait, j'imagine, démarrer l'apn.
Quelqu'un aurait une idée de la cause de ce problème ?
J'utilise actuellement un Sky3DS ( mis a jour), une#39599695 en 9.9.0-26.E (je doute que cela vienne de laà étant donné qu'un ami avec la même config que moi y est parvenu).

tu as bien mit le starterpack dans la racine de la carte sd ?
Répondre à ce commentaire
23 juillet 2015, 13:13
Approuver ce commentaire (+1)
Bonjour,

je viens de me taper plusieur tuto pour vérifier (mais vu que la news est récente j'ai rien trouver), je compte acheter la New3DS XL à mon fils, j'ai déjà le jeux clubic ninja, donc avec ca + pasta cfw je serais ok pour jouer ? ou j'aurais besoin quand meme d'une flashcart ???
Répondre à ce commentaire
23 juillet 2015, 13:21
Approuver ce commentaire (+1)
Non, pour le pasta cfw il faut la première version de ninjhax, en gros il te faut impérativement une console en 9.0-9.2, sinon c'est sky3ds uniquement. Et malheureusement ca devient de plus en plus rare à trouver pour les n3ds.
Répondre à ce commentaire
23 juillet 2015, 13:35
Approuver ce commentaire (+1)
ok Moody merci pour l'info, bref ce hack permet de n'installer que les CFW homebrew pas les cfw du genre pasta ... bon dommage, ma cartouche clubic ninja vas dormir un peu plus longtemps que prevu dans son blister ...
Répondre à ce commentaire
08 décembre 2015, 20:10
Approuver ce commentaire (+1)
bonjour j'ai installé ninjhax, mais je voudrais savoir dans quel dossier dans la carte sd on met les fichiers 3ds pour jouer.
Répondre à ce commentaire
08 décembre 2015, 20:15
Approuver ce commentaire (+1)

Wow, tout doucement, commence déjà par indiquer la version de ta console.

Répondre à ce commentaire
08 décembre 2015, 20:19
Approuver ce commentaire (+1)
pardon c est une new 3ds xl version 9.9.0-26e
j4ai installer the homebrew laucher
Répondre à ce commentaire
08 décembre 2015, 20:21
Approuver ce commentaire (+1)
Ma question c est ou je mets macopie de mon jeu 3ds dans la carte sd ou es ce qu il y a un homebrew pour lire ces fichier 3ds
Répondre à ce commentaire
08 décembre 2015, 20:30
Approuver ce commentaire (+1)
Y en a oui (ou plutôt des cfw) mais ça ne fonctionne qu'en 9.2 max. En 9.3 et plus la seule solution est le sky3ds+.
Répondre à ce commentaire
08 décembre 2015, 20:32
Approuver ce commentaire (+1)
donc the homebrew chanel en 9.9.0.26
ne peut pas lire une copie de jeu
Répondre à ce commentaire
08 décembre 2015, 20:33
Approuver ce commentaire (+1)
il sert que pour les émulateurs
Répondre à ce commentaire
08 décembre 2015, 23:01
Approuver ce commentaire (+1)

C'est pas en postant sur toutes les news que ça changera quoi que ce soit : il n'y a aucun moyen de lire des jeux 3ds sans linker sur une console en 9.3 et plus.

Répondre à ce commentaire
Cliquer ici pour continuer sur le forum
Envoyer